Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: VHT V1 Valvulator Tube Buffer/Power Supply

  1. #11
    Join Date
    Apr 2012
    Location
    Alberta
    Posts
    1
    Rep Power
    0

    Default Valvulator Buzz after switching tube

    Hi everyone.

    I just recently acquired the Fryette Valvulator, and let me tell yeah, this is one hell of an addition to my rig. I absolutely love this box of wonders haha. There now that I'm done praising it I was hoping someone can help me with a little buzz I hear when I go to mute the strings. kinda like where you would normally hear feedback its buzz. Only for a split second until my gates kick in. This all started when I wanted to do a tube change out in it. I tried a mesa (ecc83) 12ax7. When I installed the tube And plugged it in I actually got no signal through the the valvulator. I then re installed the factory tube and was able to hear the guitar again, only with the buzzing issue now. I can't help but feel a little angry at myself for even trying this endeavour. Its sounded amazing before I don't know why I even wanted to change the tube haha.

    If anybody can send me in the right direction that would be awesome!!
    Thanks

  2. #12
    Join Date
    Feb 2007
    Location
    North Hollywood, CA
    Posts
    610
    Rep Power
    10

    Default

    Quote Originally Posted by Jherman View Post
    Hi everyone.

    I just recently acquired the Fryette Valvulator, and let me tell yeah, this is one hell of an addition to my rig. I absolutely love this box of wonders haha. There now that I'm done praising it I was hoping someone can help me with a little buzz I hear when I go to mute the strings. kinda like where you would normally hear feedback its buzz. Only for a split second until my gates kick in. This all started when I wanted to do a tube change out in it. I tried a mesa (ecc83) 12ax7. When I installed the tube And plugged it in I actually got no signal through the the valvulator. I then re installed the factory tube and was able to hear the guitar again, only with the buzzing issue now. I can't help but feel a little angry at myself for even trying this endeavour. Its sounded amazing before I don't know why I even wanted to change the tube haha.

    If anybody can send me in the right direction that would be awesome!!
    Thanks
    You might have broken the ground lead or maybe you need to set the ground switch to the Lift position.
    Dave Phelge
    Chief Misconception Eradicator
    support@fryette.com

    "We are what we pretend to be, so we must be careful what we pretend to be". - Kurt Vonnegut

  3. #13
    Join Date
    Feb 2014
    Location
    United States
    Posts
    3
    Rep Power
    0

    Default

    I love the VHT ( bought them in 2002, still great), the V-1 made my Sonic Maximizers more dynamic .... a must have !!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •