Results 1 to 8 of 8

Thread: Wiring Scematic for a VHT classic combo footswitch??

  1. Default Wiring Scematic for a VHT classic combo footswitch??

    I have a VHT pitbull classic combo from the early 90s, and the footswitch is for the newer version 3 channel pitbulls, anyone know how to rewire them to work correctly, or have a schematic to share?

  2. #2
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    960
    Rep Power
    30

    Default

    I thought the clx / ultralead footswitchs were still the same apart from the Sig X? I can get a pic of the inside of my footswitch if thats any good to you? FC 2 Pittbull combo controller for a 96 classic combo. Or is it the plug end you need to rewire? btw ..is yours a top or front mount amp just out of curiousity?

  3. Default

    Quote Originally Posted by Cam View Post
    I thought the clx / ultralead footswitchs were still the same apart from the Sig X? I can get a pic of the inside of my footswitch if thats any good to you? FC 2 Pittbull combo controller for a 96 classic combo. Or is it the plug end you need to rewire? btw ..is yours a top or front mount amp just out of curiousity?
    its a front mount amp, I just found someone who had one and they were kind enough to crack open their FS and its wired the same as mine, so I think I need to check in the amp itself......

  4. #4

    Default

    Make sure the little crossheadscrew in the plug is snug; it's your groundconnection...

    Giga

  5. #5
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    960
    Rep Power
    30

    Default

    ok cool ..probably a silly question but is the amp set up correctly with the clean channel engaged and boost switches on the amp.. if you didnt just get the amp and it was working previous disregard

  6. Default

    i just got the amp, Im not sure what you mean, are you talking about when you fire the amp up does it go directly to clean? then yes it does without the footswitch plugged in, but with the footswitch, it goes directly to rhythm. and does not switch to clean via footswitch but everything elseworks. the weird thing is is when the footswitch is plugged in, and I use the pushbutton on the amp, it will not engage clean. but it kicks it over when I hold it it 1/2 way......ive tryed other footswitches and its always the same thing. hmm....

    Quote Originally Posted by Cam View Post
    ok cool ..probably a silly question but is the amp set up correctly with the clean channel engaged and boost switches on the amp.. if you didnt just get the amp and it was working previous disregard

  7. #7
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    960
    Rep Power
    30

    Default

    Yeh on the amp depress the rythm and lead channels so they are off , push the clean channel in.. and push boost buttons in and then it should be all footswitchable.. off /on .To access the clean channel from the footswitch you turn the rythm and lead off at the footswitch ..ie ..if your playing lead channel but the rythm channel is already activated you need to turn it off first (led out) them click the lead channel (led out) and youll get the clean..it sounds confusing but youll get the hang of it in no time.. yeh and the boost is just click on /off but needs to be on at the amp and if you have the EQ theres a small button to push on the amp also to use the footswitch..

  8. Default

    hey guys, I just got a diagram for the footswitch barrel rewire from fryette, gonna try it and if it works Ill post the directions for future use.

    Quote Originally Posted by Cam View Post
    Yeh on the amp depress the rythm and lead channels so they are off , push the clean channel in.. and push boost buttons in and then it should be all footswitchable.. off /on .To access the clean channel from the footswitch you turn the rythm and lead off at the footswitch ..ie ..if your playing lead channel but the rythm channel is already activated you need to turn it off first (led out) them click the lead channel (led out) and youll get the clean..it sounds confusing but youll get the hang of it in no time.. yeh and the boost is just click on /off but needs to be on at the amp and if you have the EQ theres a small button to push on the amp also to use the footswitch..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •